Explorer afectado por vulnerabilidad ya corregida en Firefox

24 09 2007

Apenas una semana atrás se publicó la versión 2.0.0.7 de Firefox con el fin de reparar la vulnerabilidad que permitía una ataque mediante QuickTime, ejecutando código malicioso.

Ahora leo que también afecta a Internet Explorer y que aún no ha sido reparada, de modo que puede ser ejecutado código malicioso a través de QuickTime. De momento una prueba de concepto ha ejecutado, remotamente, un fragmento de NetMeeting. Igual que se ejecuta NetMeeting se podría ejecutar cualquier otro código.

No hay parche ni actualización disponible para reparar la vulnerabilidad en Internet Explorer. Si usas Firefox sólo tienes que actualizar tu versión 😉

Mas información: VS Antivirus

Anuncios

Acciones

Information

4 responses

24 09 2007
Auron

Vaya tela, otro bug 0day más para Internet Explorer… Que poco recomendaría yo este explorer. Ayer tuve que estar casi todo el día cambiando cosas en mi web porque de repente en Internet Explorer no se visualizaban las noticias y simplemente era que no respetaba los estándares de la World Wide Web y como usaba varios estilos CSS Firefox, Opera y demás navegadores lo interpretaban correctamente pero Internet Explorer no… Una basura que da trabajo tanto a usuarios como a webmasters, así que desde ya recomiendo a todo el mundo usar Firefox, es gratis, rápido y mucho mejor, sólo probadlo un rato, os convencerá.

Saludos!!, Auron

24 09 2007
FeLiPe RM

Menos mal que ya lo han corregido (jejeje) 🙂

24 09 2007
luigix

Si es que hay que ser un poco cortito para no fijarse en un bug que afecta a tu gran rival y que posiblemente también te afecte así… ainsss

25 09 2007
Javyer

Auron, muy al hilo de lo que dices está el blog Odio Internet Explorer donde podrás encontrar información sobre incompatibilidades y todo el tiempo que hay que perder programando y diseñando para Internet Explorer, exclusivamente…

Podrían aprender algo de Firefox y corregir los bugs con más rapidez 😆

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s